Jump to content


Photo

v18.0j

Animation Master Update Software Update Download v18.0 Now Live

  • Please log in to reply
8 replies to this topic

#1 Jason Simonds

Jason Simonds

    Prolific

  • Admin
  • PipPipPipPipPipPipPip
  • 903 posts
  • Jason Simonds
  • *Admin*
  • Vancouver, WA
  • v18
  • Windows
  • Programmer:enough to be hazardous

Posted 02 March 2015 - 08:11 PM

Installers:Change Log
  • Fixed All
      - 6585:  Crash when change group order.
  • Fixed All
      - 6562:  SSS and Average Normals don't appear to work together.
  • Fixed All
      - 6584:  CP Weight does not work.
  • Fixed All
      - 6583:  Render crash by the pose sliders.
  • Fixed All
      - 6572:  hover text for bone draw mode
  • Fixed All
      - 6587:  Renderserver: Cannot access selected output directory! error
  • Fixed All
      - 6573:  Render or Netrender hangs on specific FRAMES
  • Fixed All
      - 6580:  Model Window's Background color is set to (0,0,0)
  • Fixed All
      - 6564:  impossible to select (Lasso line mode)
    - new all
      - 6581:  Please add output image with alpha unpremultiply format settings Added new setting "Save with unpremultiplied alpha" to the output properties page, default value is "Off"
  • Fixed All
      - 6586:  Renderserver: "Unable to save outoput path" error and saved files are highly fragmented
  • Fixed All
      - 6594:  The GPU memory total amount RenderSlave uses is too big. It' configurable for each render job .Default value for GPU and OpenMP using is off, it can be changed on the first page from the job wizard (renderserver) The configuration is render job dependant and has precendence over the gpu settings on the render options page.
  • Changed All
    OpenMP In the global properties page is now a combobox , where You can select the number of threads which OpenMP should use or disable OpenMP.


#2 serg2

serg2

    Prolific

  • Craftsman/Mentor
  • PipPipPipPipPipPipPip
  • 660 posts
  • serg2
  • Russia Samara
  • Windows

Posted 02 March 2015 - 11:13 PM

With the simultaneous launch of the previous version I have displayed SSE3 

(PC I7-860, WIN8.1, GTX-295)

sse34.jpg


Hasher


#3 Rodney

Rodney

    A:M Bot 14309

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6572 posts
  • Rodney Baker
  • *Admin*
  • Illinois (not Japan)
  • subscriber
  • Windows

Posted 03 March 2015 - 05:20 AM

Nice.  I wasn't expecting another release so soon.

Things are running nice and snappy/fast here.   :)

 

I don't know if it's intentional but when the render lock button is down I get a slight interuption on screen when modeling.  Turning it off makes it go away.

This is great because I tend to forget to turn that off and leaving it down has caused problems for me in the past.

Now I have a visual reminder to turn it off.

I likey.   :)

 

Thanks!


A good idea is a seed, not a solution
See my effort to think about the art of animation at: My Blog
Want to learn A:M? Start TaoA:M

#4 Jason Simonds

Jason Simonds

    Prolific

  • Admin
  • PipPipPipPipPipPipPip
  • 903 posts
  • Jason Simonds
  • *Admin*
  • Vancouver, WA
  • v18
  • Windows
  • Programmer:enough to be hazardous

Posted 03 March 2015 - 11:24 AM

With the simultaneous launch of the previous version I have displayed SSE3 

(PC I7-860, WIN8.1, GTX-295)

attachicon.gifsse34.jpg

I think that is just a Typo the instration set did not change.



#5 yoda64

yoda64

    Prolific

  • Developer
  • PipPipPipPipPipPipPip
  • 726 posts
  • Steffen Gross
  • Goeppingen,Germany
  • Windows
  • Programmer:Yes

Posted 03 March 2015 - 12:16 PM

With the simultaneous launch of the previous version I have displayed SSE3 

(PC I7-860, WIN8.1, GTX-295)

attachicon.gifsse34.jpg

Please open a report and attach there Your master.log file .The SSE4 version is only installed , if Your Cpu has AVX  support . But a I7 should have this . Have you selected "Install AVX version" in the setup (page4)?  

Your cpu doesn't support the AVX instruction set , thatswhy the SSE3 version is installed , I have upgraded silent from SSE4.2 to AVX for the fastest A:M version ....

 

Update

A changed version, where SSE4 (without AVX) included, is on the way

 

Update2

My provider doesn't like me :angry: , has anything against the update

04-03-2015 23-38-171.jpg


Kind Regards
Steffen

http://www.sgross.com/plugins/


#6 serg2

serg2

    Prolific

  • Craftsman/Mentor
  • PipPipPipPipPipPipPip
  • 660 posts
  • serg2
  • Russia Samara
  • Windows

Posted 04 March 2015 - 12:09 PM

log

zip=rar

Attached Files


Hasher


#7 Jason Simonds

Jason Simonds

    Prolific

  • Admin
  • PipPipPipPipPipPipPip
  • 903 posts
  • Jason Simonds
  • *Admin*
  • Vancouver, WA
  • v18
  • Windows
  • Programmer:enough to be hazardous

Posted 05 March 2015 - 01:03 PM

AM 64bit has been update:
 
Changed x64:

  • Only the windows 64bit version is affectet , the installer has now included a normal version (SSE) , a version for SSE4.2 and a AVX version


#8 serg2

serg2

    Prolific

  • Craftsman/Mentor
  • PipPipPipPipPipPipPip
  • 660 posts
  • serg2
  • Russia Samara
  • Windows

Posted 05 March 2015 - 10:44 PM

All is well!  Thanks!


Hasher


#9 Malo

Malo

    Craftsman

  • Craftsman/Mentor
  • PipPipPipPipPip
  • 269 posts
  • - - - -

Posted 07 March 2015 - 02:43 AM

Thanks! :)







Also tagged with one or more of these keywords: Animation Master Update, Software Update, Download, v18.0, Now Live

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users