Jump to content


Photo

Netrender


  • Please log in to reply
3 replies to this topic

#1 Shelton

Shelton

    Steve Shelton

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2340 posts
  • Steve Shelton
  • Tulsa, OK
  • current
  • Windows

Posted 06 February 2014 - 08:24 PM

I was setting a test render with v18a and netrender. Simple spin animation and I trying to set/tell netrender to use plugin shaders. However, there is no selection for the shaders. Has this always been the case or am I missing something. Steve
In Production (somewhat of a production) "Cupid's Sick Day"

#2 robcat2075

robcat2075

    persistent smarty-pants

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 24048 posts
  • Robert Holmén
  • *Moderator*
  • Dallas, Texas
  • current
  • Windows
  • Programmer:NO

Posted 06 February 2014 - 09:14 PM

I was setting a test render with v18a and netrender. Simple spin animation and I trying to set/tell netrender to use plugin shaders. However, there is no selection for the shaders. Has this always been the case or am I missing something.

Steve


I just looked at V17 and it is there. Report that absence to AMReports

Try saving a Preset from A:M v18 and load that in NetRender instead of making the settings in NetRender.

Robert Holmén
------

Got an A:M question? Come to Live Answer Time.   Saturdays, Noon CDT (1700 GMT)

Watch the 2017 "Summer Memories" Image Contest Awards

 

My tutorials All my most beloved tutorials in one convenient location. Except for the ones I've forgotten about.
 
this is only a ... my gallery of A:M tests

87,848 pushed!: the #1 heavy push on Youtube

Big thanks to... Roger (again!), Shelton (it's huge!), NancyGormezano, Roger, cribbidaj, thefreshestever, Tom, Dalemation, Simon Edmondson, thejobe, Rob_T (2 more x), agep (again!), itsjustme, jason1025(+1), dblhelix (+1),markw, Roger (3x!), mouseman (x 2!), Xtaz, agep, Gerry, thefreshestever, dblhelix (twice!), jason1025, Luuk Steitner, PDM, Rob_T and Dhar!


#3 Shelton

Shelton

    Steve Shelton

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2340 posts
  • Steve Shelton
  • Tulsa, OK
  • current
  • Windows

Posted 07 February 2014 - 09:17 PM

Robert it rendered in netrender 17. Ok tell me how to make a preset. I feel pretty stupid as I could not get it to save Steve
In Production (somewhat of a production) "Cupid's Sick Day"

#4 robcat2075

robcat2075

    persistent smarty-pants

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 24048 posts
  • Robert Holmén
  • *Moderator*
  • Dallas, Texas
  • current
  • Windows
  • Programmer:NO

Posted 08 February 2014 - 06:12 AM

In A:M, when you are in the "Render to File Settings" window there are "Save" and "Load" buttons at the right. "Save" will save ALL your current render parameters to a Preset file that you can later recall with "Load" NetRender has a "Load Preset" button at the bottom of its render settings window.

Robert Holmén
------

Got an A:M question? Come to Live Answer Time.   Saturdays, Noon CDT (1700 GMT)

Watch the 2017 "Summer Memories" Image Contest Awards

 

My tutorials All my most beloved tutorials in one convenient location. Except for the ones I've forgotten about.
 
this is only a ... my gallery of A:M tests

87,848 pushed!: the #1 heavy push on Youtube

Big thanks to... Roger (again!), Shelton (it's huge!), NancyGormezano, Roger, cribbidaj, thefreshestever, Tom, Dalemation, Simon Edmondson, thejobe, Rob_T (2 more x), agep (again!), itsjustme, jason1025(+1), dblhelix (+1),markw, Roger (3x!), mouseman (x 2!), Xtaz, agep, Gerry, thefreshestever, dblhelix (twice!), jason1025, Luuk Steitner, PDM, Rob_T and Dhar!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users