Jump to content


Photo

question for Steffen about SimpleScatter plugin


  • Please log in to reply
5 replies to this topic

#1 jpappas

jpappas

    Craftsman

  • Hash Fellow
  • PipPipPipPipPip
  • 470 posts
  • Jim Pappas
  • New Hampshire
  • Windows

Posted 06 September 2006 - 10:06 AM

Hi Steffen, First let me thank you for your awesome collection of plugins! I started playing with SimpleScatter for V13. I made a very basic model of a hill by deforming a grid in magnet mode, brought it into the Choreography and deleted the ground. Then I used SimpleScatter on the hill, selected a very simple tree model, and set it to 30 copies. It resulted in only 6 trees but four of them are floating above the hill model. I've tried this a few more times but no luck. Again, thanks for the great plugins you give to the A:M community. :) If you do have some time to look at this, I've attached the sample file I used. -Jim

Attached Files



#2 yoda64

yoda64

    Prolific

  • Developer
  • PipPipPipPipPipPipPip
  • 726 posts
  • Steffen Gross
  • Goeppingen,Germany
  • Windows
  • Programmer:Yes

Posted 07 September 2006 - 11:10 AM

Are you starting the plugin from the frontview (Numpad-2) ?

Kind Regards
Steffen

http://www.sgross.com/plugins/


#3 jpappas

jpappas

    Craftsman

  • Hash Fellow
  • PipPipPipPipPip
  • 470 posts
  • Jim Pappas
  • New Hampshire
  • Windows

Posted 07 September 2006 - 11:51 AM

Steffen, I just tried it from the Front View and it works perfectly! So now I feel like a dummy because I went back to your webpage and sure enough, it says: "This plugin works only correct, if you start them from the frontview (Alt-2)" :P I totally missed that, but thanks for the quick reply! Using this is going to be fun, seems like the perfect way to quickly add random foliage to a landscape. -Jim

#4 KenH

KenH

    Blind Lord of all he sees.

  • Film
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 13769 posts
  • Ken Heslip
  • Dublin,Ireland
  • Windows
  • Contests Won:***(mascot)

Posted 07 September 2006 - 12:11 PM

Be sure to post your results Jim.
Vista Home Premium 64 bit/AM v15/ATI Radeon HD3870/8Gb 800mhz DDR2 RAM/e8400 Processor
My AM Goodies Store
My T.W.O models
Get your AM problems fixed at AM:Reports

#5 yoda64

yoda64

    Prolific

  • Developer
  • PipPipPipPipPipPipPip
  • 726 posts
  • Steffen Gross
  • Goeppingen,Germany
  • Windows
  • Programmer:Yes

Posted 07 September 2006 - 01:00 PM

Upss, Alt-2 is false . I should correct it in the docu .

Kind Regards
Steffen

http://www.sgross.com/plugins/


#6 jpappas

jpappas

    Craftsman

  • Hash Fellow
  • PipPipPipPipPip
  • 470 posts
  • Jim Pappas
  • New Hampshire
  • Windows

Posted 07 September 2006 - 02:53 PM

Hi, To show how it's working, here's a picture of all 30 trees nicely placed on the hill. Now don't hold me to the quality of those, er, trees (cough, cough) or even of that.. hill. :lol: This was just proof of concept. Nicer models come later. -Jim

Attached Thumbnails

  • scatter_trees.jpg





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users