Jump to content


Photo

Dan's Epic Gamin' stuff


This topic has been archived. This means that you cannot reply to this topic.
295 replies to this topic

#101 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 11 December 2011 - 06:36 PM

Does anyone know what might cause a bunch of random 4 point patches to suddenly not be filled in? i've made a simple gift wrapped box but all of a sudden 3 of the sides and parts of the ribbon have become unfilled. In shaded wireframe mode the lines are all there and the points that would normally constitute a standard closed 4 point patch are all connected (I've checked). But the patch isn't filling in. It was working fine until today. I've tried resetting the PC, restarting the software nothing seems to make a diference. This same thing happened on my mario model yesterday but on a much smaller scale. I noticed a hole in his hand while I was animating and thought it was a 5 pointer that hadn't closed. It turned out it was 2, 4 point patches side by side that had become unfilled. I deleted the line where they joined and re-drew it and that fixed that issue. But even doing that won't work on the gift box. i've checked to see if the tranparency had been turned on but no. There's nothing I can see that would be causing them to do this Help would be appreciated guys, but if it's just something totally random it won't be a lot of work to remake the gift model. <Edit> When I render the model all the sides re-appear and when I rotate object whatever sides are facing the camera go transparent. It's like I've clicked some kind of "Always be always be able to see through object" setting without knowing it.

#102 John Bigboote

John Bigboote

    that one guy

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6258 posts

Posted 11 December 2011 - 06:55 PM

If it renders fine, then it might be your video card setting... like maybe time to update the driver. You can try switching from Direct3D to (whats the other option?) under the tools/global tab, sometimes that jars it back into working right.

#103 itsjustme

itsjustme

    David Simmons......me.

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5418 posts

Posted 11 December 2011 - 08:40 PM

Try flipping your normals...they might be facing inward. Hope that helps.

#104 robcat2075

robcat2075

    occasional smarty-pants

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 23527 posts

Posted 11 December 2011 - 09:38 PM

When I render the model all the sides re-appear and when I rotate object whatever sides are facing the camera go transparent.


This happens only when you used the rotate manipulator? It's a known problem with no known cause yet other than it's something to do with the video card.

Robert Holmén
------

Got an A:M question? Come to Live Answer Time.   Saturdays, Noon CST

Watch the 2017 "Summer Memories" Image Contest Awards

 

My tutorials All my most beloved tutorials in one convenient location. Except for the ones I've forgotten about.
 
this is only a ... my gallery of A:M tests

87,848 pushed!: the #1 heavy push on Youtube

Big thanks to... Roger (again!), Shelton (it's huge!), NancyGormezano, Roger, cribbidaj, thefreshestever, Tom, Dalemation, Simon Edmondson, thejobe, Rob_T (2 more x), agep (again!), itsjustme, jason1025(+1), dblhelix (+1),markw, Roger (3x!), mouseman (x 2!), Xtaz, agep, Gerry, thefreshestever, dblhelix (twice!), jason1025, Luuk Steitner, PDM, Rob_T and Dhar!


#105 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 12 December 2011 - 07:23 AM

Thanks for the combo assist guys. downloaded the latest driver for my video card but that didn't fix things. But the normal's were indeed all over the place. clicked refind normal's and most of the faces re-appeared. So nice one David. But I also got a bunch of new options on the video card thanks to the updated drivers. So props to John as well. Not a complete fix but thanks to Robert I know it's a common problem so not gonna stress over it. Thanks again lads

#106 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 13 December 2011 - 03:28 AM

Hey guys, just wanted to show you all Tech and Gwen's Christmas intro animations. There's no audio or backgrounds, gonna work on that today, I know roughly how each should look thanks to the storyboard in my head and it cuts render times if I make different parts of the clips separately and then composite it all together afterward. Attached File  untitled.mov   3.77MB   126 downloads Attached File  techchristmas.mov   2.81MB   100 downloads

#107 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 16 December 2011 - 08:35 PM

Very strangely my little blue box rating thing has dropped from I think it was 8 boxes down to 3. Must have upset someone....

#108 robcat2075

robcat2075

    occasional smarty-pants

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 23527 posts

Posted 16 December 2011 - 09:39 PM

I didn't catch the animations you posted. I like the reveal of the wings! I think the blue boxes have to do with how many posts you've made.

Robert Holmén
------

Got an A:M question? Come to Live Answer Time.   Saturdays, Noon CST

Watch the 2017 "Summer Memories" Image Contest Awards

 

My tutorials All my most beloved tutorials in one convenient location. Except for the ones I've forgotten about.
 
this is only a ... my gallery of A:M tests

87,848 pushed!: the #1 heavy push on Youtube

Big thanks to... Roger (again!), Shelton (it's huge!), NancyGormezano, Roger, cribbidaj, thefreshestever, Tom, Dalemation, Simon Edmondson, thejobe, Rob_T (2 more x), agep (again!), itsjustme, jason1025(+1), dblhelix (+1),markw, Roger (3x!), mouseman (x 2!), Xtaz, agep, Gerry, thefreshestever, dblhelix (twice!), jason1025, Luuk Steitner, PDM, Rob_T and Dhar!


#109 Rodney

Rodney

    A:M Bot 14309

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6687 posts

Posted 16 December 2011 - 10:07 PM

Very strangely my little blue box rating thing has dropped from I think it was 8 boxes down to 3. Must have upset someone....


Yes, you've angered me greatly!

Actually... the pip counting was recently adjusted (that is what those things are officially called... pips) and should now align a little better with the user levels that are currently displaying. For instance, one can now be an 'Apprentice' and have 1, 2 or 3 pips. In this way (at least theoretically) some sort of distinction could be made regarding apprentices. For what it's worth, because everyone is able to change their title at a very low post count that isn't a distinction that is very likely to be made.

Just be glad we can't change your pip to red... um... yet! :ph34r:

Added: I suppose in an ideal world the pips would keep regressing toward one solitary pip. That is to say, as the user base and posts increase in the forum the ratio of pips available would largely stay the same. This would (in theory) reward those who contribute to the community in significant and incremental ways. So it's not a matter of quantity over quality or quality over quality. Everyone is adequately and appropriately rewarded for playing. And if we could sell our pips... CHA CHING! (kidding.. mostly)

Regarding Gwenn and the wings... that was a little spooky.
Like a very pretty angel of death was coming on Christmas to take me away.
Tech and the guys helped me recover okay.
A good idea is a seed, not a solution
See my effort to think about the art of animation at: My Blog
Want to learn A:M? Start TaoA:M

#110 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 17 December 2011 - 09:10 PM

I finished the Gwen and Tech parts for the intro today, First up is Gwen's Christmas Angel There's now some back ground, and more of a scenario. Simulated snow (that changes orientation as the camera changes position), A simulated Depth of Field effect (I.E I made it using a blur filter rather than it specifically being a D.O.F filter). Gwen is no longer just there, she appears through a gathering of mist. Attached File  gwen_complete.mov   23.8MB   104 downloads it's a fairly big file but I tested it and it took about 20 seconds to stream which isn't bad I don't think. This is a combo of A:M and After Effects. Which is probs how most of the show will be made from now on. I'm totally psyched about animating sequences in A:M and then adding effects in AE. Then there's Tech's Gift chase. Tech is now in the studio and the floor is visible for what might be the first time. The Christmas Tree is a photo of a tree with decorations made using an After effects plugin called "Alpha Plugins Ornament". The lights however were made in A:M by making separate models for each light type and adjusting the transparency and glow amount of each model to make them fade by color. The lights animation was then imported into A:E and overlaid on the tree. Tech, Sonic and Mario also have shadows now to help make them appear more physically in the environment and not just overlaid on a static background. Attached File  shadows_test.mov   12.2MB   83 downloads

#111 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 19 December 2011 - 08:55 AM

Guys I got a problem that I really don't have time for right now. Importing images isn't working all of a sudden. In fact it's not doing anything. I've tried double clicking on images in the Project workspace, dragging an image from a folder into A:M, selecting new decal and nothing is opening the file selection window. I've tried re-installing A:M but that's not doing anything either. I need this project finished by Friday so any thoughts you have would be appreciated.

#112 robcat2075

robcat2075

    occasional smarty-pants

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 23527 posts

Posted 19 December 2011 - 09:38 AM

I've tried re-installing A:M but that's not doing anything either.



Well, after "restarting" that was going to be my first guess.... :angry:

what happens if you load an older PRJ that has some images in it already and try to add a new image to it?

Robert Holmén
------

Got an A:M question? Come to Live Answer Time.   Saturdays, Noon CST

Watch the 2017 "Summer Memories" Image Contest Awards

 

My tutorials All my most beloved tutorials in one convenient location. Except for the ones I've forgotten about.
 
this is only a ... my gallery of A:M tests

87,848 pushed!: the #1 heavy push on Youtube

Big thanks to... Roger (again!), Shelton (it's huge!), NancyGormezano, Roger, cribbidaj, thefreshestever, Tom, Dalemation, Simon Edmondson, thejobe, Rob_T (2 more x), agep (again!), itsjustme, jason1025(+1), dblhelix (+1),markw, Roger (3x!), mouseman (x 2!), Xtaz, agep, Gerry, thefreshestever, dblhelix (twice!), jason1025, Luuk Steitner, PDM, Rob_T and Dhar!


#113 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 19 December 2011 - 10:36 AM

It'll let me open an existing decal on the file, but it won't let me import a new one. As an update I managed to get a new image in by clicking on the images folder and dragging it into the images folder that then pops up on the timeline. It won't let me drop on directly into the image folder though.

#114 robcat2075

robcat2075

    occasional smarty-pants

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 23527 posts

Posted 19 December 2011 - 11:48 AM

How about if you go to the upper left corner and do File>Open and navigate to where your image is saved?

Robert Holmén
------

Got an A:M question? Come to Live Answer Time.   Saturdays, Noon CST

Watch the 2017 "Summer Memories" Image Contest Awards

 

My tutorials All my most beloved tutorials in one convenient location. Except for the ones I've forgotten about.
 
this is only a ... my gallery of A:M tests

87,848 pushed!: the #1 heavy push on Youtube

Big thanks to... Roger (again!), Shelton (it's huge!), NancyGormezano, Roger, cribbidaj, thefreshestever, Tom, Dalemation, Simon Edmondson, thejobe, Rob_T (2 more x), agep (again!), itsjustme, jason1025(+1), dblhelix (+1),markw, Roger (3x!), mouseman (x 2!), Xtaz, agep, Gerry, thefreshestever, dblhelix (twice!), jason1025, Luuk Steitner, PDM, Rob_T and Dhar!


#115 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 19 December 2011 - 12:01 PM

How about if you go to the upper left corner and do File>Open and navigate to where your image is saved?


That works, it bring in the image and then it lets me select the image as a decal. Just doesn't seem to want to do it directly.

#116 NancyGormezano

NancyGormezano

    Runs With Scissors

  • Film
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7686 posts

Posted 19 December 2011 - 12:15 PM

How about if you go to the upper left corner and do File>Open and navigate to where your image is saved?


That works, it bring in the image and then it lets me select the image as a decal. Just doesn't seem to want to do it directly.


I don't know what you mean by "directly". One can import images (right click on images), drag images into the project workspace, or use file open. Then those images are available for decals/decaling.

To get a decal, you can right click on Decals (for model) - select new, and a list of images (already imported or dragged) appear, along with the command to "Open" - which should bring up a windows file open dialog box. Or you can drag already imported images ontop a model and get a A:M dialog that lets you choose decal or rotoscope.

However I am guessing that what you might be meaning is that when you right click on decals and select new, the list that appears for images already imported does not include some of the images that are already loaded? This happens to me when I'm working with an inordinately large number of images in my project, and I've been dragging them into the project space, rather than importing them.

When this happens you choose OPEN (from decals/new/open). And you have to reimport them again (even tho they already show in the images folder)

However are you saying that when you do that either the windows dialog box isn't working? or if it is, then you have to navigate to the windows folder where the image is that you want to use for the decal and you can't select the file?

#117 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 19 December 2011 - 12:45 PM

Yeah Nancy I'm saying when I right mouse button select, new, decal, other (Or just new decal in a project with no current decals) the dialogue box that would normally pop up to let you navigate to a folder with images in it doesn't pop up. Same if I RMB, new, image. Also double clicking on the images folder in the project work space would bring up the same dialogue box and again it doesn't do so.

#118 NancyGormezano

NancyGormezano

    Runs With Scissors

  • Film
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7686 posts

Posted 19 December 2011 - 12:52 PM

Yeah Nancy I'm saying when I right mouse button select, new, decal, other (Or just new decal in a project with no current decals) the dialogue box that would normally pop up to let you navigate to a folder with images in it doesn't pop up. Same if I RMB, new, image.

Also double clicking on the images folder in the project work space would bring up the same dialogue box and again it doesn't do so.


Does this only happen with 1 project - or all projects?

And didn't you just install a new video driver?

#119 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 19 December 2011 - 12:57 PM

Happens on all projects. I don't think this is to do with the driver, it was working fine yesterday just went to make a quick prop today and it suddenly doesn't work.

#120 NancyGormezano

NancyGormezano

    Runs With Scissors

  • Film
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7686 posts

Posted 19 December 2011 - 12:59 PM

Happens on all projects. I don't think this is to do with the driver, it was working fine yesterday just went to make a quick prop today and it suddenly doesn't work.


OK ...stabbing in the dark here...What are your Tools/Options/Global settings?

I at one time did not have resizeable file dialog set, and are you working in OpenGL?

I am using 16b 32 bit on PC. What are you using?

Attached Thumbnails

  • mytoolsOptionsGlobal.jpg


#121 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 19 December 2011 - 01:07 PM

Just checked. Re-sizable file dialogue is selected. I'm running V16b on 64bit Windows vista. I've checked both 32bit and 64bit A:M and they both have the same problem. I was on direct 3d8, but switched to Open GL to check and the problem is still there.

#122 robcat2075

robcat2075

    occasional smarty-pants

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 23527 posts

Posted 19 December 2011 - 01:15 PM

Help>Reset Settings

Robert Holmén
------

Got an A:M question? Come to Live Answer Time.   Saturdays, Noon CST

Watch the 2017 "Summer Memories" Image Contest Awards

 

My tutorials All my most beloved tutorials in one convenient location. Except for the ones I've forgotten about.
 
this is only a ... my gallery of A:M tests

87,848 pushed!: the #1 heavy push on Youtube

Big thanks to... Roger (again!), Shelton (it's huge!), NancyGormezano, Roger, cribbidaj, thefreshestever, Tom, Dalemation, Simon Edmondson, thejobe, Rob_T (2 more x), agep (again!), itsjustme, jason1025(+1), dblhelix (+1),markw, Roger (3x!), mouseman (x 2!), Xtaz, agep, Gerry, thefreshestever, dblhelix (twice!), jason1025, Luuk Steitner, PDM, Rob_T and Dhar!


#123 NancyGormezano

NancyGormezano

    Runs With Scissors

  • Film
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7686 posts

Posted 19 December 2011 - 01:17 PM

Just checked. Re-sizable file dialogue is selected.

I'm running V16b on 64bit Windows vista. I've checked both 32bit and 64bit A:M and they both have the same problem.

I was on direct 3d8, but switched to Open GL to check and the problem is still there.


Blah vista (I have no experience with it). I'm running xp pro.

I'm stymied. I don't know what to suggest.

Did you restart A:M after you switched to opengl (probably won't make difference)

Did you happen to change the screen resolution right before you experienced this problem?

Did you use a different version of A:M right before the problem? see here for what I experienced with trying different versions of 15 at one time. The versions interfered with each other.

Did you install some other program before this problem?

Something has changed.

#124 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 19 December 2011 - 01:26 PM

Thanks Nancy, I wouldn't be surprised if my Laptop has done something it wasn't asked to do. It's been steadily dying on me for a while and this isn't the first random thing that's happened recently. Rob I did as you suggested and it seems to be working now. Not a clue what got changed but not gonna dwell on it. Thanks again though you guys, it's good to know you can count on the community to help.

#125 robcat2075

robcat2075

    occasional smarty-pants

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 23527 posts

Posted 19 December 2011 - 01:28 PM

How about if you go to the upper left corner and do File>Open and navigate to where your image is saved?


That works, it bring in the image and then it lets me select the image as a decal. Just doesn't seem to want to do it directly.



That should at least get you back to working on your project.


You should also be able to right-click on the Images folder and choose Import

Robert Holmén
------

Got an A:M question? Come to Live Answer Time.   Saturdays, Noon CST

Watch the 2017 "Summer Memories" Image Contest Awards

 

My tutorials All my most beloved tutorials in one convenient location. Except for the ones I've forgotten about.
 
this is only a ... my gallery of A:M tests

87,848 pushed!: the #1 heavy push on Youtube

Big thanks to... Roger (again!), Shelton (it's huge!), NancyGormezano, Roger, cribbidaj, thefreshestever, Tom, Dalemation, Simon Edmondson, thejobe, Rob_T (2 more x), agep (again!), itsjustme, jason1025(+1), dblhelix (+1),markw, Roger (3x!), mouseman (x 2!), Xtaz, agep, Gerry, thefreshestever, dblhelix (twice!), jason1025, Luuk Steitner, PDM, Rob_T and Dhar!


#126 NancyGormezano

NancyGormezano

    Runs With Scissors

  • Film
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7686 posts

Posted 19 December 2011 - 01:31 PM

Thanks Nancy, I wouldn't be surprised if my Laptop has done something it wasn't asked to do. It's been steadily dying on me for a while and this isn't the first random thing that's happened recently.


I sure hope you are backing up your stuff.

#127 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 19 December 2011 - 01:37 PM

I sure hope you are backing up your stuff.


Most definitely, been steadily transferring anything important to an external drive. I'm hoping that Santa might have gotten me a laptop ;)

#128 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 22 December 2011 - 04:17 PM

Alright I'm not complaining here.....actually that's exactly what I'm doing. What about? Net Render that's what. I set a 54 second sequence rendering and was told it would take roughly 8 hours at 2 frames at a time. When it was done I compiled the Targa Sequence and discovered that Gwen's Eyes were set at 100% right for the entire sequence. Even though I know I animated her eyes. Went back into A:M erased the key frames for the eyes and re-animated them. Watched the sequence back to confirm all was well and saved. Set up a new pool and job an set the sequence going again. Again roughly 8 hours. Went out to run errands, came back an checked on the rendered frames. Again Gwen's eyes are set fully to the right for the whole sequence. Went back into A:M again. Checked the eyes again, watched it back, all was well, decide to render it in A:M this time. Now here's the kicker, the estimate time? Roughly 8 hours at 1 frame at a time. What's the point of Net Render for us with dual core processors when it takes net render the same amount of time to render the sequence 2 frames at a time as A:M takes at 1 frame at a time. Sorry about the rant but that was just another problem on top of a whole crap load of problems I've had with this episode.

#129 robcat2075

robcat2075

    occasional smarty-pants

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 23527 posts

Posted 22 December 2011 - 04:37 PM

Alright I'm not complaining here.....actually that's exactly what I'm doing. What about? Net Render that's what.

I set a 54 second sequence rendering and was told it would take roughly 8 hours at 2 frames at a time. When it was done I compiled the Targa Sequence and discovered that Gwen's Eyes were set at 100% right for the entire sequence. Even though I know I animated her eyes.


First guess.... this is some sort of confusion between saving a PRJ and saving CHOR. AFAIK, Netrender still only properly works with PRJs. so maybe you saved a CHOR but the PRJ you are loading into Netrender still points to an old CHOR. Some confusion like that.

What's the point of Net Render for us with dual core processors when it takes net render the same amount of time to render the sequence 2 frames at a time as A:M takes at 1 frame at a time.


NetRender slaves reload all assets for every frame whereas A:M does not. Renders that are only a few seconds per frame (I estimate yours at 22 seconds per) show that extra overhead more obviously than long renders. That may be part of it. Two slaves on a 2-core system may not be efficient from an OS resources stand point, there may be some slowdown associated with that.

Robert Holmén
------

Got an A:M question? Come to Live Answer Time.   Saturdays, Noon CST

Watch the 2017 "Summer Memories" Image Contest Awards

 

My tutorials All my most beloved tutorials in one convenient location. Except for the ones I've forgotten about.
 
this is only a ... my gallery of A:M tests

87,848 pushed!: the #1 heavy push on Youtube

Big thanks to... Roger (again!), Shelton (it's huge!), NancyGormezano, Roger, cribbidaj, thefreshestever, Tom, Dalemation, Simon Edmondson, thejobe, Rob_T (2 more x), agep (again!), itsjustme, jason1025(+1), dblhelix (+1),markw, Roger (3x!), mouseman (x 2!), Xtaz, agep, Gerry, thefreshestever, dblhelix (twice!), jason1025, Luuk Steitner, PDM, Rob_T and Dhar!


#130 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 22 December 2011 - 04:43 PM

Cheers Robert, I figured it'd be summat like that. To be honest I just needed to vent some frustration. It's been a looooong week where the show is concerned. Mostly down to my Laptop being a piece of junk these days, my power cord has been giving me problems for about 3 weeks. I assume a bad connection coz I had to wiggle the wire to get it working. Today it blinked off. I picked up the wire to to jiggle it and no word of a lie it melted off in my hands. I was not impressed.

#131 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 24 December 2011 - 06:19 PM

Well folks it took me until Christmas Eve to get it done but the Christmas Episode of E.G is up and ready for watching. There's more animation in this one than ever before and lays the foundation for the upcoming year.

http://blip.tv/EpicG...ristmas-5845883

Enjoy

#132 mouseman

mouseman

    pixelstix

  • Hash Fellow
  • PipPipPipPipPipPipPip
  • 1165 posts

Posted 25 December 2011 - 02:08 PM

Fun stuff ... and kind of spooky! Are you going to go with the every-other-episode format? (i.e. gaming reviews for one, and story for the next) Or mingle in the two in each episode?

- Chris
Only obsessed people ever accomplish anything. - M. Ashton
My friends dream of retiring to play WoW full time. I dream of retiring to animate with A:M full time.
Design Dynamics and Hit and Run and Eggs, Potatoes, and Bacon

Browse and add information to the Hash Wiki!


#133 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 25 December 2011 - 03:58 PM

Fun stuff ... and kind of spooky! Are you going to go with the every-other-episode format? (i.e. gaming reviews for one, and story for the next) Or mingle in the two in each episode?


For better or worse I've decided I want to tell a story, there's way too many videogame review shows as it is. This is what I do, draw stuff and tell stories. I've got a bunch of characters I've designed in the past and a bunch of story ideas. So going forward it'll not just be E.G. As I get more guys built I'll expand the universe. But that's all in the future.

I may lose viewers but my viewer base isn't large enough for it to be a huge impact. I honestly don't think the review concept was working out all that well and Gwen and Tech have too much potential to just have them in 30 second skits and saying hi and bye twice a month.

Plus I can't afford to be buying new releases (or even renting them regularly) all the time, but I can write and make characters.

My lovely lady wife also bought me a new laptop for Christmas with an i5 processor 6gig of ram and a dedicated 1gig of video memory, which puts my old laptop to shame. That reminds me I need to contact support about transferring my subscription to the new machine.

#134 Rodney

Rodney

    A:M Bot 14309

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6687 posts

Posted 25 December 2011 - 10:19 PM

Way to leave the old year on a cliffhanger! How many people can say their year ended making a fateful decision regarding a rip in the time/space continuum!?! (I can think of only one and that is you) Here's looking forward to what you have coming up for Epic Gamin' in 2012!
A good idea is a seed, not a solution
See my effort to think about the art of animation at: My Blog
Want to learn A:M? Start TaoA:M

#135 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 27 December 2011 - 09:33 AM

Thanks Rodney, how did you like the more story oriented approach? I can't wait to start moving the plot forward. In the upcoming episode you'll be introduced to at least 1 of this season's antagonists. In other news I've put an e-mail in to Hash support asking if they can transfer my sub to my new work computer. I can't wait to see if it can do hair and fabric without freezing up and passing out. But I know it's only the day after Boxing day so they might not get back to me for a couple of days.

#136 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 30 December 2011 - 06:54 PM

Hey guys, thought i'd post these before I went to bed. Christmas is over so it's back to work. Allow me to introduce Dr. Ivo Robotnik, nemesis to Sonic the Hedgehog and one of the 2 main antagonists of the upcoming season. Note that this isn't a specific Robotnik. It's not Classic, modern, next gen or either of the cartoons. It's my interpretation of the character and takes aspects of his many different forms. Anyway hope you like him. Also thinking about diving into cloth and giving him a cape like the Toon Robotnik. Robotnik0.png Robotnik_full_body0.png There's still some tweaking to be done and he needs rigging but I'm happy with him over all

#137 jakerupert

jakerupert

    Mentor

  • Craftsman/Mentor
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1503 posts

Posted 30 December 2011 - 11:25 PM

Very nice model! (Nevertheless it`s always kind of bewildering to me, that so many people put so much effort into copyrigthed stuff instead of creating things of their own...) GUTEN RUTSCH! and may you all have an exciting and succsessfull year 2012!

#138 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 31 December 2011 - 06:18 AM

(Nevertheless it`s always kind of bewildering to me, that so many people put so much effort
into copyrigthed stuff instead of creating things of their own...)


Well being as the show is called "Epic Gamin' " it'd be a bit weird if there weren't any game characters in it......

#139 Rodney

Rodney

    A:M Bot 14309

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6687 posts

Posted 31 December 2011 - 08:21 AM

So, there I was in the bookstore yesterday and I saw this huge Sonic the Hedgehog telphone book sized comic book/coloring book thingy and I was mesmerized. I tried to leave the store without it but at the last minute I grabbed it up and bought it. It's something like 514 pages and collects the comic books series from #1 to #16 in black and white. (Hey, it's hard to get comic book images in black and white without manually bleaching out all of the color) While the cost for this book is ridiculously high I really do love the format of these things. Cheap as I'll get out... cardboard-like covers... lousy newsprint inside. Ah, if only more comic books were like this! I'm not exactly sure how this happened. I am not a Sonic fan. Just so's you know... I blame Epic Gamin'.
A good idea is a seed, not a solution
See my effort to think about the art of animation at: My Blog
Want to learn A:M? Start TaoA:M

#140 John Bigboote

John Bigboote

    that one guy

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6258 posts

Posted 31 December 2011 - 09:10 AM

That is one serious mustacchio! and the body has a real 'yellow submarine' look to it... GREAT STUFF!

#141 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 14 January 2012 - 08:31 PM

Hey guys, Sorry it's been a while since I posted anything, the truth of the matter is that I've taken on a job at the Niagara on the Lake Medical Center, scanning the backlog of documents and test results into the computer and then putting them onto the patients charts. It's tedious and a little soul destroying but it's only for a couple of months and I get paid for it (which is more than can be said for E.G lol). Anyway I've only got the evenings to work on the show now so that's why there hasn't been any word from me or updates. Today though I was able to sit down and finish off the other major antagonist for the new Season. Bowser, the Koopa King himself. He's the first model that's been made mostly on my new machine and i've experimented with using hair. I was gonna use Hair to make his scales and then I found the Darktree Dino Skin and thought it looked pretty nice. Anyway Hope you like him. Bowser_front0.png Bowser_back0.png

#142 NancyGormezano

NancyGormezano

    Runs With Scissors

  • Film
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7686 posts

Posted 14 January 2012 - 08:36 PM

Nice!

#143 jakerupert

jakerupert

    Mentor

  • Craftsman/Mentor
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1503 posts

Posted 14 January 2012 - 11:15 PM

Cool!! (Sorry, didn`t remember the whole thread: do you go for a short or also gamecontent?)

#144 Rodney

Rodney

    A:M Bot 14309

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6687 posts

Posted 14 January 2012 - 11:56 PM

This lastest is a fine addition to add to the mix. Where possible I recommend staying away from hair. Unless it's an effect you really need to use that is. When you are done with the shot if you look at it and can say, "Boy, this shot sure could use some particle hair!", then it's time to add the hair. ;) Congrats on the job! Make the most out of every opportunity.
A good idea is a seed, not a solution
See my effort to think about the art of animation at: My Blog
Want to learn A:M? Start TaoA:M

#145 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 15 January 2012 - 06:16 AM

Cool!!

(Sorry, didn`t remember the whole thread: do you go for a short or also gamecontent?)


We'd been working with a short skit/intro/Game review/outro model for the last year. But due to the fact that new games are so expensive and that there are ton of videogame review shows already on the internet. I decided to shift the focus of the show away from the reviews and instead expand on the skit concept and make it into an ongoing plot.

#146 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 15 January 2012 - 06:26 AM

This lastest is a fine addition to add to the mix.
Where possible I recommend staying away from hair. Unless it's an effect you really need to use that is.
When you are done with the shot if you look at it and can say, "Boy, this shot sure could use some particle hair!", then it's time to add the hair. ;)

Congrats on the job!
Make the most out of every opportunity.


Thanks for the tip Rodney, so hair and cloth effects etc aren't "expected" for your work to be considered above average?

#147 Rodney

Rodney

    A:M Bot 14309

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6687 posts

Posted 15 January 2012 - 08:18 AM

Thanks for the tip Rodney, so hair and cloth effects etc aren't "expected" for your work to be considered above average?


Everything is expected for your work to be considered above average. :)
That's the way of things.

If you please yourself others are sure to (eventually) take notice of your efforts.
Having said that, if you have some cloth flappin' in the breeze and it doesn't look like cloth, others will definitely take notice.

Hair I classify as an effect, while cloth I see as more of a time saver for animation.
It's kind of like modeling versus animation, you need both more importantly there is a reason you need them.
Don't animate the guy jumping if there's no place in the script that calls for him to be jumping.
Don't model a boat if there is no place to use it in the story... that kind of thing. ;)

Some of the best work I've seen was done in the process of moving around an obstacle.
Sometimes though we've just got to dive right into the thick of things and do what is expected.
A good idea is a seed, not a solution
See my effort to think about the art of animation at: My Blog
Want to learn A:M? Start TaoA:M

#148 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 17 January 2012 - 04:43 PM

Delete this post I can't figure out how

#149 Wildsided

Wildsided

    Ever so slightly mad

  • Special Topics
  • PipPipPipPipPipPipPip
  • 702 posts

Posted 17 January 2012 - 04:48 PM

Okay I know Rodney told me to steer clear of hair. But I've got a character who until just before Christmas was covered in the real thing. I just had to see what Tech 2.0 looked like with Fur added. I think it looks pretty sweet and it only took a couple of minutes to render so it's practical unlike my old PC which woulda taken 30 minutes (and that's being generous, it woulda more likely have crapped out and crashed). Anyway check him out. Oh and I know about the tuft of fur sticking out of his shirt tech_fur_test0.png

#150 robcat2075

robcat2075

    occasional smarty-pants

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 23527 posts

Posted 17 January 2012 - 05:15 PM

Two is faster than 30!

Robert Holmén
------

Got an A:M question? Come to Live Answer Time.   Saturdays, Noon CST

Watch the 2017 "Summer Memories" Image Contest Awards

 

My tutorials All my most beloved tutorials in one convenient location. Except for the ones I've forgotten about.
 
this is only a ... my gallery of A:M tests

87,848 pushed!: the #1 heavy push on Youtube

Big thanks to... Roger (again!), Shelton (it's huge!), NancyGormezano, Roger, cribbidaj, thefreshestever, Tom, Dalemation, Simon Edmondson, thejobe, Rob_T (2 more x), agep (again!), itsjustme, jason1025(+1), dblhelix (+1),markw, Roger (3x!), mouseman (x 2!), Xtaz, agep, Gerry, thefreshestever, dblhelix (twice!), jason1025, Luuk Steitner, PDM, Rob_T and Dhar!