Jump to content


Photo

New Error


  • Please log in to reply
3 replies to this topic

#1 Walter Baker

Walter Baker

    wallzaker

  • Craftsman/Mentor
  • PipPipPipPipPipPipPip
  • 563 posts
  • Walter (Wally) Baker
  • Morganton, NC
  • Macintosh

Posted 15 May 2011 - 09:14 AM

Hi Folks I had to reinstall AM v16 on my system (Mac) got these. Any suggestions how to get my code back in?

Attached Files

  • Attached File  1.tiff   17.86KB   47 downloads
  • Attached File  2.tiff   23.15KB   46 downloads

Occam's razor:"All things being equal, the simplest explanation tends to often be correct" or, more informally "keep it simple."

#2 robcat2075

robcat2075

    occasional smarty-pants

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 23988 posts
  • Robert Holmén
  • *Moderator*
  • Dallas, Texas
  • other
  • Windows
  • Programmer:NO

Posted 15 May 2011 - 09:41 AM

did you save your master0.lic file from your previous installation?

Robert Holmén
------

Got an A:M question? Come to Live Answer Time.   Saturdays, Noon CDT (1700 GMT)

Watch the 2017 "Summer Memories" Image Contest Awards

 

My tutorials All my most beloved tutorials in one convenient location. Except for the ones I've forgotten about.
 
this is only a ... my gallery of A:M tests

87,848 pushed!: the #1 heavy push on Youtube

Big thanks to... Roger (again!), Shelton (it's huge!), NancyGormezano, Roger, cribbidaj, thefreshestever, Tom, Dalemation, Simon Edmondson, thejobe, Rob_T (2 more x), agep (again!), itsjustme, jason1025(+1), dblhelix (+1),markw, Roger (3x!), mouseman (x 2!), Xtaz, agep, Gerry, thefreshestever, dblhelix (twice!), jason1025, Luuk Steitner, PDM, Rob_T and Dhar!


#3 Walter Baker

Walter Baker

    wallzaker

  • Craftsman/Mentor
  • PipPipPipPipPipPipPip
  • 563 posts
  • Walter (Wally) Baker
  • Morganton, NC
  • Macintosh

Posted 15 May 2011 - 09:49 AM

did you save your master0.lic file from your previous installation?


No sure didn't Rob. Had to completely clean and reinstall operating system, so after I installed AM and got the errors I looked for that
master0.lic but did't see it.

I just checked again not to be found.
Occam's razor:"All things being equal, the simplest explanation tends to often be correct" or, more informally "keep it simple."

#4 Walter Baker

Walter Baker

    wallzaker

  • Craftsman/Mentor
  • PipPipPipPipPipPipPip
  • 563 posts
  • Walter (Wally) Baker
  • Morganton, NC
  • Macintosh

Posted 15 May 2011 - 10:24 AM

Ok got it......Removed entire program. Restarted, Installed again, works now......
Occam's razor:"All things being equal, the simplest explanation tends to often be correct" or, more informally "keep it simple."




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users