Jump to content


Photo

help with plug ins


  • Please log in to reply
2 replies to this topic

#1 paradymx

paradymx

    Journeyman

  • A:M User
  • PipPipPip
  • 155 posts
  • California
  • Macintosh

Posted 21 September 2006 - 07:02 AM

Any one know of any tutorials for or if there are any problems with some of the plugins out there? I struck out twice here recently when i tried to add some plugins. The first was the Darktree materials symbiot plugin ( couldn't even figure out what to do with that) but i think that one was because i have a Mac. The other was the cellfx.trb from yves possiant. I put it in the turb folder but when AM started up it said there was an error with the file. Anyone else have these problem or am i just completely inept

#2 robcat2075

robcat2075

    occasional smarty-pants

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 23982 posts
  • Robert Holmén
  • *Moderator*
  • Dallas, Texas
  • other
  • Windows
  • Programmer:NO

Posted 21 September 2006 - 08:18 AM

Any one know of any tutorials for or if there are any problems with some of the plugins out there?
I struck out twice here recently when i tried to add some plugins. The first was the Darktree materials symbiot plugin ( couldn't even figure out what to do with that) but i think that one was because i have a Mac.


What AM version are you using? DarkTree is built into V13 for both PC and Mac.

Robert Holmén
------

Got an A:M question? Come to Live Answer Time.   Saturdays, Noon CDT (1700 GMT)

Watch the 2017 "Summer Memories" Image Contest Awards

 

My tutorials All my most beloved tutorials in one convenient location. Except for the ones I've forgotten about.
 
this is only a ... my gallery of A:M tests

87,848 pushed!: the #1 heavy push on Youtube

Big thanks to... Roger (again!), Shelton (it's huge!), NancyGormezano, Roger, cribbidaj, thefreshestever, Tom, Dalemation, Simon Edmondson, thejobe, Rob_T (2 more x), agep (again!), itsjustme, jason1025(+1), dblhelix (+1),markw, Roger (3x!), mouseman (x 2!), Xtaz, agep, Gerry, thefreshestever, dblhelix (twice!), jason1025, Luuk Steitner, PDM, Rob_T and Dhar!


#3 paradymx

paradymx

    Journeyman

  • A:M User
  • PipPipPip
  • 155 posts
  • California
  • Macintosh

Posted 21 September 2006 - 09:17 AM

i have ver13 ( recent j patch) when i downloaded it; it came through as a .exe file as for the cellfx.trb it was fine( even matched the ones already in the folder) it just did not work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users