Jump to content


Photo

v19.0f

UpdateDownload Animation Master get it while its hot

  • Please log in to reply
12 replies to this topic

#1 Jason Simonds

Jason Simonds

    Prolific

  • Admin
  • PipPipPipPipPipPipPip
  • 936 posts
  • Jason Simonds
  • *Admin*
  • Vancouver, WA
  • v18
  • Windows
  • Programmer:enough to be hazardous

Posted 16 July 2018 - 05:38 PM

Installers:Change Log
  • Fixed All
      - 6885:  RED (and Green and Blue) ALERT: Rotate manipulator rings not selectable.
  • Fixed All
      - 6882:  Export transforms (.xform) crashes A:M Plugin now included in the distribution, OSX version too
  • Fixed All
      - 6879:  Crash when setting Render as Line parameter
  • Fixed All
      - 6881:  Rendering this project will crash A:M
  • Fixed All
      - 6880:  Crash on model Swap, PRJ Save and Reload
  • Fixed All
      - 6877:  Group Constraint Target list empty
  • Fixed All
      - 6873:  Bullet Constraints added with Wizard simulate incorrectly
  • Fixed All
      - 6876:  Corrupted Multiple Model on a Path wizard
  • Fixed All
      - 6853:  Leading space in Pose name causes crash
  • Fixed OSX only
      - 6874:  Colors render in Negative
  • Fixed All
    rendering transparent hair was broken

  • robcat2075 likes this

#2 Rodney

Rodney

    A:M Bot 14309

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6979 posts
  • Rodney Baker
  • *Admin*
  • Illinois (not Japan)
  • subscriber
  • Windows

Posted 16 July 2018 - 07:54 PM

Thank you! 


"Animation is 90 percent hard work.  The other half is entirely mental!"
See my effort to think about the art of animation at: My Blog
Want to learn A:M? Start TaoA:M

#3 johnl3d

johnl3d

    Tinkering Gnome

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6938 posts
  • Milwaukee WI
  • Windows
  • Programmer:enough to be hazardous

Posted 16 July 2018 - 08:14 PM

Thanks but want to tell you that Avast is not allowing it to be run to install or if  installed ..works fine if I disable Avast  this is windows 10 64 bit  computer

 

 

 

 

Decided to update Avast          and  now it works with Avast turned on


http://johnl3d.blogspot.com/

Video

"Try not! Do or do not. There is no try." Yoda

"Some people dream of accomplishments...
others stay up late and do them" Probably an Animator


#4 Malo

Malo

    Craftsman

  • Craftsman/Mentor
  • PipPipPipPipPip
  • 303 posts
  • - - - -

Posted 16 July 2018 - 10:33 PM

Thank you!



#5 Rodney

Rodney

    A:M Bot 14309

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6979 posts
  • Rodney Baker
  • *Admin*
  • Illinois (not Japan)
  • subscriber
  • Windows

Posted 17 July 2018 - 12:01 AM

 Avast is not allowing it to be run to install or if  installed

 

Avast isn't evil but it's related to evil.  ;)

In other news:  They have invented  a 100% secure computer but unfortunately it is so secure no one can use it.


"Animation is 90 percent hard work.  The other half is entirely mental!"
See my effort to think about the art of animation at: My Blog
Want to learn A:M? Start TaoA:M

#6 pixelplucker

pixelplucker

    Mentor

  • Craftsman/Mentor
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1732 posts
  • Ken Citron
  • USA
  • Windows

Posted 17 July 2018 - 07:15 AM

Trend Micro use to do that too, if you email Avast they should update their database. Typically Hash isn't quite as large as Adobe so they don't make the list of ok programs.

 

If your running Windows 7 or 10 you don't need a 3rd party av because the built in one is better integrate into the system and simply works better. Of course if your scouring the Internet to load your machine up with naughty bits then no av is perfect.



#7 Mr. Jeff

Mr. Jeff

    New User

  • *A:M User*
  • Pip
  • 2 posts
  • Jeff England
  • current
  • Win 10

Posted 01 August 2018 - 12:44 PM

I've updated to v19.0f.  Every time I try to create a new action, it quits.



#8 Rodney

Rodney

    A:M Bot 14309

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6979 posts
  • Rodney Baker
  • *Admin*
  • Illinois (not Japan)
  • subscriber
  • Windows

Posted 01 August 2018 - 01:30 PM

I wonder if there is something in a recent Windows update that is causing problems.

(Assuming @Jeff that you are using a recent release of Win10 that is.  I see your profile says you are on Win10)

 

I was going to post that I cannot apply a decal but it seems that I can in certain instances.

For instance if I render out an image from A:M... that image I can use as a decal.

But many/most other images...A:M crashes upon hitting the Apply button.

Currently I'm thinking it's because the PNG images I am using might be of a higher resolution than normal... or more bit depth....

 

Still investigating but currently it is very difficult to decal in v19e or v19f.

 

I do not crash when creating a new Action though so.. cannot confirm that here.

 

Edit:  I get a crash on 'Apply Snapshot' as well.


"Animation is 90 percent hard work.  The other half is entirely mental!"
See my effort to think about the art of animation at: My Blog
Want to learn A:M? Start TaoA:M

#9 robcat2075

robcat2075

    persistent smarty-pants

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 24056 posts
  • Robert Holmén
  • *Moderator*
  • Dallas, Texas
  • current
  • Windows
  • Programmer:NO

Posted 01 August 2018 - 01:37 PM

I've updated to v19.0f.  Every time I try to create a new action, it quits.

To try, if any of these you haven't done already...

 

  • reboot computer
  • Help>Reset Settings, restart
  • uninstall, reinstall (remember to save your master0.lic file somewhere first)

 

What happens if you load this PRJ that has an Action?  Can you close it and reopen it? Make a new one?

 

Attached File  PRJwithAction.prj   13.97KB   10 downloads


Robert Holmén
------

Got an A:M question? Come to Live Answer Time.   Saturdays, Noon CDT (1700 GMT)

Watch the 2017 "Summer Memories" Image Contest Awards

 

My tutorials All my most beloved tutorials in one convenient location. Except for the ones I've forgotten about.
 
this is only a ... my gallery of A:M tests

87,848 pushed!: the #1 heavy push on Youtube

Big thanks to... Roger (again!), Shelton (it's huge!), NancyGormezano, Roger, cribbidaj, thefreshestever, Tom, Dalemation, Simon Edmondson, thejobe, Rob_T (2 more x), agep (again!), itsjustme, jason1025(+1), dblhelix (+1),markw, Roger (3x!), mouseman (x 2!), Xtaz, agep, Gerry, thefreshestever, dblhelix (twice!), jason1025, Luuk Steitner, PDM, Rob_T and Dhar!


#10 John Bigboote

John Bigboote

    that one guy

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6390 posts
  • John Bigboote (aka Matt Campbell)
  • Detroit, MI USA
  • v18
  • Windows

Posted 22 August 2018 - 08:36 AM

I am crashing upon applying a decal... png or jpeg... alpha or not. Steps to reproduce:

 

-Open A:M

-Make new model

-Make 2 point spline horizontally

-Extrude spline so you have a patch

-Import image

-Drag image onto model window

-Choose decal option

-Position decal over patch

-Apply



#11 pixelplucker

pixelplucker

    Mentor

  • Craftsman/Mentor
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1732 posts
  • Ken Citron
  • USA
  • Windows

Posted 22 August 2018 - 10:53 AM

Crashes here too



#12 John Bigboote

John Bigboote

    that one guy

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6390 posts
  • John Bigboote (aka Matt Campbell)
  • Detroit, MI USA
  • v18
  • Windows

Posted 22 August 2018 - 02:04 PM

Robcat says it is a logged bugg... I am jumping back and forth between 18 and 19 now...



#13 kem

kem

    New User

  • *A:M User*
  • Pip
  • 5 posts
  • kem
  • Charleston, SC
  • Macintosh

Posted 29 August 2018 - 03:37 PM

For me, on an iMac, 4GHz intel core i7 w/ 32 gig ram, A:M keeps crashing every time I attempt to apply a decal. Long time user (1997 or earlier) never encountered this before.

Anyone else getting this?







Also tagged with one or more of these keywords: UpdateDownload, Animation Master, get it while its hot

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users