Jump to content


Photo

Old forum account partially blocked


  • Please log in to reply
3 replies to this topic

#1 Catspincushion

Catspincushion

    New User

  • *A:M User*
  • Pip
  • 4 posts
  • Bill Gaylord
  • current
  • Win 10

Posted 01 April 2018 - 02:02 PM

Not sure why my long-time forum member account has been partially blocked, but it now is blocked from searching the Members section.  I created a new one to see if that had full access--it does--but I would like to get the original fixed, as it has the history of my participation in the forum (number of posts, replies, date when account was first created, etc.)

 

The administrator help link appears to not work well with Windows 10/Office 360 Outlook (or perhaps MS Edge browser), so I could not contact the administrator using the site link.

 

Anybody able to help with this or pass this on to someone who can?

 

The original account user name is "williamgaylord".

 

Thanks!

Bill Gaylord

 



#2 robcat2075

robcat2075

    occasional smarty-pants

  • Hash Fellow
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 23982 posts
  • Robert Holmén
  • *Moderator*
  • Dallas, Texas
  • other
  • Windows
  • Programmer:NO

Posted 01 April 2018 - 02:21 PM

Good to see you back! I hope Jason or Rodney can remedy that problem.

I'm sure it's a bug and not intentional.


Robert Holmén
------

Got an A:M question? Come to Live Answer Time.   Saturdays, Noon CDT (1700 GMT)

Watch the 2017 "Summer Memories" Image Contest Awards

 

My tutorials All my most beloved tutorials in one convenient location. Except for the ones I've forgotten about.
 
this is only a ... my gallery of A:M tests

87,848 pushed!: the #1 heavy push on Youtube

Big thanks to... Roger (again!), Shelton (it's huge!), NancyGormezano, Roger, cribbidaj, thefreshestever, Tom, Dalemation, Simon Edmondson, thejobe, Rob_T (2 more x), agep (again!), itsjustme, jason1025(+1), dblhelix (+1),markw, Roger (3x!), mouseman (x 2!), Xtaz, agep, Gerry, thefreshestever, dblhelix (twice!), jason1025, Luuk Steitner, PDM, Rob_T and Dhar!


#3 Rodney

Rodney

    A:M Bot 14309

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6962 posts
  • Rodney Baker
  • *Admin*
  • Illinois (not Japan)
  • subscriber
  • Windows

Posted 01 April 2018 - 06:08 PM

Hi Bill,

Good to see you!

 

Give it another try.

At a glance it looked to me like your account just wasn't assigned as a member of the primary A:M Users forum group


"Animation is 90 percent hard work.  The other half is entirely mental!"
See my effort to think about the art of animation at: My Blog
Want to learn A:M? Start TaoA:M

#4 williamgaylord

williamgaylord

    My cats call me Monkey Boy

  • *A:M User*
  • PipPipPipPipPipPipPip
  • 859 posts
  • Bill Gaylord
  • Stone Mtn, Georgia
  • Win 10

Posted 03 April 2018 - 12:53 PM

Looks like you resolved the issue.  Thanks!

 

It's good to be myself again! :D 


Bill Gaylord
"I refuse to grow up!"





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users