Help - Search - Members - Calendar
Full Version: Bones won't show in Skeletal mode
Hash, Inc. Forums > Featured > Showcase
Gerry
In several chors, My Midge model won't show its bones in skeletal mode or cp's in muscle mode. If I pick through the bones in the pws I can manipulate them but that's really slow and cumbersome. The other models I've checked seem to be okay but this one keeps acting up. is there something I'm overlooking that would cause this to happen?
NancyGormezano
Do the bones NEVER show in these chors? or is it intermittent?

If intermittent - I find I sometimes have to switch to director mode, click on the model, and then switch back to skeletal. Or else perhaps one of your poses used does something funny (hides bones)? If you can never get the bones to show - then perhaps one of your poses has the model bone keyed?

Don't know nuthin' about cps not showing.
Gerry
Hm, well she's constrained to a path and I'm using the model bone for that. I just tested her in a new chor and the bones showed up fine. I *think* I got the bones to show when working on the Mac a few days ago. Would the path constraint affect visibility of bones?

Sometimes even the skeletal and muscular icons are grayed out when she's selected. This IS intermittent but I haven't figured out what makes them active/inactive.
robcat2075
Can you make a screen cam of this happening?

Resize A:m so it's not covering the entire screen and then capture Just A:M.
Gerry
Okay, I'll give that a shot shortly.

EDIT: Okay, here's a movie showing Midge selected, then selecting other models in skeletal and muscular, then Midge again where the skeletal and muscular icons stay grayed out. Hope this shows something useful!

EDIT: Deleted attachment as problem was solved.
NancyGormezano
QUOTE(Gerry @ Feb 1 2012, 11:03 AM) *
Hm, well she's constrained to a path and I'm using the model bone for that. I just tested her in a new chor and the bones showed up fine. I *think* I got the bones to show when working on the Mac a few days ago. Would the path constraint affect visibility of bones?

Sometimes even the skeletal and muscular icons are grayed out when she's selected. This IS intermittent but I haven't figured out what makes them active/inactive.


from your image - it looks to me like it has the potential to be the same problem as here

however, since this is a top view, and you didn't show what filters you are using in the chor, it might be something else. Does this behavior happen in camera view of the chor as well?
Gerry
Well in poking around my poses I did find this in the TSM constraints relationships but I don't know what it means. But thanks for the headsup nancy, this all seemed familiar.
Gerry
Got it, thanks for tips and help. the model bone was keyed in one of the poses.
NancyGormezano
QUOTE(Gerry @ Feb 1 2012, 11:34 AM) *
Got it, thanks for tips and help. the model bone was keyed in one of the poses.


great! I believe this happens when models get rigged in previous versions. I noticed this first happened on Scarecrow of Oz. Some models had been rigged and working and then all of a sudden they no longer worked in new versions of A:M. Don't remember when the version change problem occurred.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.